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Introduction

BizFAX paperless fax system is an intelligent fax server that combines the
traditional fax technology and network technology.

After connected the PSTN telephone line and built up the connetion with the
LAN or internet, by using the BizFAX Client software on their computers,
users can easily to create a safe, efficient and affordable fax system for
enterprise. Moreover, all of these are electronic processing on computer
without a piece of paper.

Through BizFAX Client software, every user is able to get the auto-receive,
auto-fax and management features. When sending a fax, users only need to
submit file to BizFAX server, and then system will auto fax the files in order.
Back up the faxes automatically and allow users to easily manage them. It's
helpful to improve the progress of company internal approval, add personal
sighature, make company seal, and Mail to FAX and FAX to Mail.

The advanced integration of BizFAX with internet, email and SMS help users
to send and receive faxes at any time any where.
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Operating Environment

2.1 Hardware Environment

CPU: Recommend to use more a CPU that power than INTELPIII500
Memory: Recommend to use more than 128MB RAM
Hard Disk: Atleast 1 G

2.2 Software Environment

Operating system: Windows XP, Windows 2000, Windows 2003, Windows Vista,
Widows 2008, Windows 7.
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Install BizFAX Client

This section shows how to install BizFAX Client software on the PC.
1. Download Client software from

http://www.yeastar.com/download/BizFAXClientSetup.exe

2. Doube-click the ‘BizFAXClientSetup.exe’, Welcome to the BizFAXClient
Installation screen will come up.

1 Tnstalling BizFAY Client

Languages e
Select preferable language. '!'h“-@
Select vour preferred language for this installation,
Click Mext to continue the installation,
4= W (Chinese Traditional)
i’ﬁ'ﬁqﬂjﬂjichinese Similiﬁedi
Mext = ] [ Exit

Figure 3-1

3. Click Next to continue.

www.yeastar.com Page 6
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Welcome to the BizFAX Client

Installation!
:;&_,f ~ This setup pragrar will install BizFaX Client an vour carmputer,
e Lf\ Click Exit if you do not want to install this application, Click Next
et WS to continue the installation,
e

wARMING: This program is protected by international copyright
] law and
treaties,

Unautharized repraduction or distribution of this prograrm, or any
portion of it, may result in severe civil and criminal penalties and
will be prosecuted to the maximum extent of the law,

< Back | [ Exit

Figure 3-2

4. Read through the software License Agreement, select ‘I agree with the
above terms and conditions’, and then click Next to continue. See
Figure3-3.

42 Tnstalling BizFAY Client

License Agreement

To proceed with the installation, you must accept this License
Agreement. Please read it carefully,

Entering into this Agreement: (BizFax Client) ”

This End User License Agreement constitutes a valid and binding agreement
between veastar's BizFax software {'Software') and vou, as a user, for the use
of the Software.

Article 1 License and Restrictions

1.1 License. Subject to the terms of this Agreement, Yeastar hereby grants vou
a limited, personal or company, commercial, exclusive, sub licensable,
assignable, charge license to download, install and use the Yeastar Software an
Your computer,

[*]I agree with the above terms and conditions

< Back | [ Exit

Figure 3-3
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5. Click ‘Next’ after going over the provisions

42 Tnstalling BizFAY Client

Readme
Flease read the following information,

s

BizFAX Client is a virtual fax extension that works with BizFAX Server, Mot anly
receive fax automatically and save it as electronic file, but also rmake outbound
call manually and automatically to send a fax,

Faxes are changeable ammong BizFaX Clients (virtual fax extensions), Maoreover,
users can send the electronic file to fax machine extension for print and also
receive the faxes fram fax machine extension,

BizFaAx contains a BizFAX Printer module and a BizFax Editor module, BizFax
Printer can easily convert docurnents as doc, xls or pdf to tiff format; BizFAX
Editor help user to dramatically improve the efficiency in doing office works like
make annotations, signature and stamp on a docurment,

once installed, there will be a shortcut of BizF&X client on the desktop, Double
click it and beqins to run.

< Back | [ Exit

Figure 3-4

6. The Destination folder screen will offer you the option where you would
like BizFAXClient to be stored on your computer. Click Next to continue.

42 Tnstalling BizFAY Client

Destination folder

Select a destination folder where BizFax Client will be
installed,

s

Setup will install files in the fallowing falder.

If you would like to install BizFAR Client into a different folder then click
Browse and select another folder,

Cestination folder

CiWProgram Filesyveastars\BizFAxClient

< Back | [ Exit

Figure 3-5
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7. A screen pop-up to notify you that:
(1) Launch BizFAXClient after installation.
(2) Create desktop shortcut;
(3) Start BizFAXClient when | start Windows
Enable the options by your own demands, and then click Next.

42 Tnstalling BizFAY Client

Select fram the following installation options,
Click Next to begin the installation. Click Back if you would like to change the
installation information,

[“|Launch BizFax After Installation:
[¢] Create Desktop Shortcut
[#] Start BizFax when I start Windows

< Back ] [ Mext = ] [ Exit

Figure 3-6

8. Enter into the Installing Files, system begin to installation step, which will
last for a while.
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42 Tnstalling BizFAY Client

Installing Files

Copving BizFax Client files to your computer, %’J;L'-ﬁf'

To interrupt or pause the installation process, click Cancel,

Directory: d:%Program FileshreastariBizFaxClient
Filz: GdiPlus.dll

(NNRNNRNRRNRANRANRRRNRANR )

Figure 3-7
9. When the installation is complete, a screen pop-up to notify you that the
software is installed successfully. Click Finish.

2 Tnztalling BizFAY Client

BizFAX Client has been
successfully installed!

Click Finish to complete the installation,

Figure 3-8
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Usage of BizFAX Client

4.1 Log in Client

After the installation, you can enjoy the powerful functions BizFAXClient

offers.

Bl

(i
Double-click shortcut @==:iand launch BizFAXClient. Please enter your Ext.
number and password and then click ‘Sign In’, see Figure 4-1.

File

Extenzion
5007 -

Paszsword

B E R

S:i.gn ne in when Client starts

Start Client when computer starts

Please pay attention when you
login at first time:

Please click “Tools’ on
menu->Options, and enter the IP
address of BizFAX Server on Figure
4-2.You can get this IP from Admin.
About Ext. and Password

To obtain the Extension and
Password from your system Admin
before you log in BizFAXClient.

Figue 4-1

www.yeastar.com
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FizFAY Client — Options

Systam

Audio settings

Server IF address: 192, 168, 5. 66 |

Fath for printed files:

d:\Frogram Files\Yeastar\BizFANClient'\Fas E]

Coe J[ w8 [ 5A® ]

Figure 4-2

4.2 Send FAX

After installed the BizFAXClient software, system will create a virtual fax
jN

printer that named as ‘BizFAX &’ in printer folder in the control panel.

4.2.1 Sending fax from application programs

Application programs adopt the ‘Virtual Print’ way to realize the fax function.
All the programs are able to send fax by BizFAX Fax Printer as long as they
support print function. Open any type of document that supports print,
select ‘Print’ and see a prompt dialog box as Figure 4-3:
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eane 2|

General |

i~ Select Printer

2 = (b & 53

soft Auko Microsoft Auta Microsoft HP LaserJet Microsol
U... Office Docu.., Office Docu.., 1020 on CHY - Office Dol =

1 |
Statuz:  Ready [ Printtofile  Prefersnces |
Location:

Caomment; Fitid Prirter... |
~ Page Range

Al Murnber of copies: I'I 3:

) Selection £ Cument Page

" Pages: I [" Collate |jl-
Bopd

Frint I Cancel | Apply |

Figure 4-3
Select ‘BizFAX’ on printer list and click ‘OK.
System will generate a ‘Create new fax’ window and the file would be printed
as TIFF to add into task list.

& FAX TEST |ZJ|E|IZ|
= Ef =
Send Edit Sawve
1o ]9550330?

Subject  |[FAXTEST

fmfreviewl
[dadd file [LDelete file
S D:“Frogram Files\Teastar\BizFAXCLient\FaxFiletimagel. tiff

Figure 4-4

www.yeastar.com Page 13



\J
T:Yeastar BizFAX Client User Manual

4.2.2 Sending fax from Client software

(1) Enter into FAX tag, click ‘Create’ to create a new fax.
(2) Click ‘add file’ to select the file you want to fax from computer.

Note: Only the file in *.bmp. *.dib. *.jpg. *.jpeg. *.png. *.doc. *.docx. *.xls.
* xlsx. *.pdf. *.tif. *.tiff. *.txt or *.rtf format can be added in this way. The

files in other formats could be opened by the application programs and sent out
through ‘Prinit’.

@ FAE TEST M=1E3
@ 24
Send Edit Save
lTo |95503307

Subject |FA)( TEST

E' le l-isa _E_review!
[(d4dd file | dDelete file
EDZ\Program Files'Yeaztar'BizFAClient'FaxFilelimagel. tiff

Figure 4-5
Merge multiple files to fax once

If user wants to fax multiple files at the same time, he can click the ‘Add file’
button again to add other files into task list, or he can use the application
programs to open the files at first and choose ‘Print’'to send them into fax
list.

Beside the adding option, user is also able to delete the unnecessary files
from list after clicked ‘Delete File’button.

www.yeastar.com Page 14
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@& FAE TEST

@ Z H

Send Edit Sawve

| To 95503307

Subject  |[FAXTEST

E’ le l-isa Ereview!

[dadd file [LDelete file

[ D:"Frogram Files\Teastar'BizFAXCLient\FaxFile 200951514435, tiff
ED: “Program Files\Teastar'BizFANClient ' FaxFile \BizFaxFile3d. t1ff
S0 “Frogram Files\Teastar\BizFAXCLient\FaxFile\Z0095295499. tiff
‘ED: “Program Files'YTeastar BizFAXClient'\FaxFile\imagel. tiff

Figure 4-6

4.2.3 Description of ‘Create a New Fax’ Menu

4.2.3.1 Receiver (Fax number)
There are two ways to enter receiver (fax number):
1. Enter the numbers directly as Figure 4-7
The right way of entering fax number: for example here a company in
Xiamen city of China, city area code is 0592 and country code is 0086 :
(1) local fax number in this company: 5503307
(2) doemstic long distance fax number: 05925503307
(3) international long distance fax number: 00865925503307
Note: 9+5503307 or 0+5503307
When an ext. user sends a fax, he needs to plus a prefix number 0 or 9 that
usually required by the PBX phone system before dialing the receiver’s fax
number.

'_|,TD |95503307;905925503307;900865925503307

Figure 4-7

2. Click on ‘Receiver’ and select contacts from address book.

www.yeastar.com Page 15
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Select Recipients E|
Find name:
!-ax extensiona _Fon‘t ac‘ts‘-[
Hame Fax 5503307
& David SE03307
& Tessie 0592-5503307
&, Michael B2E1511
Irput runbers
[ ok | [ cancel |

Figure 4-8
Select contacts’ fax number and click ‘Add’, it shows the selected number on
right box, click ‘OK’ to finish.

4.2.3.2 FAX Subject
Mark the faxes for easy manageable and searchable.

4.2.3.3 Fax Content

Fax File List
1) Add Fax: Select one or multiple files from computer to fax out once
2) Delete Fax: Delete file(s) from fax file list

Preview:
User is able to view and check the selected fax file through ‘Preview’.

Edite:
User is able to add signature or make notes on selected file. Click ‘Edit Fax’ to
amend contents, seal and add signature directly.

4.2.4 Delay to Send FAX

BizFAX is able to send fax in specific time that set up by users. User can set
up an idle time or the most cheapest call rate period to delivery fax and this
function is specially useful to send the international fax because of the time
difference.

www.yeastar.com Page 16
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& e RS AN

e, -

= A <3

fobrs RELTE REEEH $TER
CLEEA |96503307

-1 [FEFT R TEE,
EEEEES 2009~ 822 v |10:43:06 3 |

ErumwlFAE )
[t [ Messoit
I D:M\Frogram Filezs\Yeastar\BizFANCLient \FaxFile 20005205400, tiff

Figure 4-9

4.2.5 FAX Broadcast

System allows user to fax a same file to different numbers at the same time,

which means fax broadcast.

There are two ways to get fax broadcast service:

1. Enter fax numbers directly and separate them by semi-colon. See Figure
4-10

www.yeastar.com Page 17
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‘ FAX Broadcast T”EJ@
@ 4 d
Send Edit Save
) To 195503307:95503302:905925503301 (B00865928503303

Gubject |Fax Broadcast

File list] Freview!
[Q4dd file [[Delete file
]J: “Program Files'Yeastar\BizFAXClient\FaxFile\20095208409. tiff

Figure 4-10

2. Click ‘Receiver’ and select multiple contacts from address book to add
into right box as Figure 4-11.

Select Eecipients El
Find name: | |

!a}t ext ensiuna Fﬁntactﬂl

Name Fax BZZ1511

&, Dawid 5503307 QEEOSE0T

& Tessie 50592—5503307

2 Michael 6221511

<<Remowve
Irput rumber: 05925503307 [ _aad> ]
[ ok | [ cancel

Figure 4-11
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4.2 .6 Forward Fax

User can transfer the received faxes to both internal extension users and
external contacts.

1. Forward to internal extensions

Click the right mouse on the selected fax and choose ‘Forward’ from the
pull-down menu. Click on ‘To’ to select receivers from ‘Fax Extensions’ as
Figure 4-12.

Double click on the extension names or click ‘Add’ to add the selected
extensions into right list.

Select Recipients E|
Find name:

_Fax ex‘tension’_!ﬁon‘tac‘ts]

Name Ext. no Lo 5001

g Fipige 5001

le Eooker S00z2

Mo Aften 003

I Gytha S004

tu' Aokl ey 005

I Booth SO0

H hida 5007

Jioj Hermony 5005

tu' Aoton 5009

tu' Borden S010 v

¢ >

Input number:

[ ok | [ cCancel

Figure 4-12
2. Forward to external contacts

Click the right mouse on the selected fax and choose ‘Forward’ from the
pull-down menu. Click on ‘To’ to select receivers from ‘Contacts’ as Figure
4-13.

Double click on the extension names or click ‘Add’ to add the selected
contacts into right list.

www.yeastar.com Page 19



&
- . .
§°® Yeastar BizFAX Client User Manual
Select Recipients E|
Find name:
_Fax extensiona _Eon‘t ac‘tsl
Hame Fax 5503307
& David SE03307
& Tessie 0592-5503307
&, Michael B2E1511
Irput runbers
[ ok | [ Cancel

Figure 4-13

4.2.7 Reply FAX

User can reply to the sender directly for the received fax.

Click on the right mouse on the selected fax, choose ‘Reply’ on pull-down
menu, system will pop up a window where user can edit the fax for remark,
seal and signature.

After the above edition, user can reply the modified fax file to sender.

4.2.8 Check Results

Once sent out from Client, the fax task sumbmitted to Server side. If the fax
file is waiting in line for processing or is sending fax, the file will be saved in
the ‘Outbox’.

If fax sent successfully, the file file will forward to the ‘Sent Items’. User can
check the recipients, subject, created time and status in this window.

If user fails to send, the fax file will be saved on ‘Outbox’. System shows the
failure reason on the ‘Statu’ of Client, such as busy, no answer, and dead
number.

If user wants to resend the failure fax, just click on selected file; choose
‘Send’ on menu, submit failure number to server side again.

Status:
Waiting process — file is waiting in line for faxing
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Sending — system is sending fax

Sent successfully - fax is successfully delivered.

Resending- fax is being resend.

Waiting for idle trunk — trunks are busy, system is waiting for an idle
trunk.

Transmission failure, waiting to try again

Have no valid line - User dialed a wrong access number. For example,
the trunk correct access number is ‘9’, but user dialed ‘7’ that led to the
unavailable of valid trunk.

Wrong router, calls can not pass through — Send fax to an invalid
number.

The callee is busy, waiting to try again.

The callee is busy, system will not try again. — The callee is busy,
the retry times has reached the number that configured in server.
Transmission failure, system will not try again. — After the several
retry times that configured for failure fax, system still fails to send out,
so will not try again.

Transmission over time, system will not try again. — After the
several retry times that configured for failure fax, system still fails to
send out, so will not try again.

4.3 Receive Fax

After enabled Client, BizFAX will pop up a prompted interface on the lower
right corner for the newly received fax.
., BizFAX 3

Tou have a mew fax.

Figure 4-14
Click ‘Check Fax’ to view contents by the fax editor directly. Click ‘Close’ to
close the interface and user can login Client to check.

4.4 Forward Fax to Email (FAX to Mail)

Send incoming fax to email. In order to auto forward all the incoming faxes
to an appointed email addrss, user requires to pre-setup the email server on
BizFAX Server side.

On Client side, user also needs to do the operation: click ‘File’ > ‘Edit
Profile’ = enable ‘Sending incoming fax to the Email’, please see Figure 4-15
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E-Edit vour profile f$_<|

Name |Dav:i.dl |

Mobile |1395IZIDDDIZIIZIT |

E-mail |chaumin86@126. Com |

[+] send incoming fax to thiz E-mail

| ok || cancel |

Figure 4-15

Once user changed the email address on the Client window as above, his email
information on Server side will be updated at the same time.

4.5 Manage Fax

4.5.1 Edit Subject

The role of the subject is same as a label. User can add a subject for both
received and sent faxes in order to manage them easily in future.

When sending a fax, sender can add a subject on ‘Create a new fax’ window,
from which receiver will quick to know the contents.

For received fax, user can click on selected fax and choose ‘Edit Subject’
from pull-down menu.

Edit Subject r5__<|

Subject |FP.1-I TEST| |

| ok || Ccancel |

Figure 4-16

4.5.2 Group Managment

Create a folder will be helpful to manage faxes.

1. New Folder
Choose ‘Inbox’ and click right mouse, select ‘New Folder’ from pull-down
menu.
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Hew folder

Figure 4-17

Create a name for this folder on the following box
Create... §|

Name || |

Figure 4-18
2. Drag fax to folder

Click on the selected fax file and hold down the mouse, drag it into required
folder.

4.5.3 Delete Fax

After clicked ‘Delete’ button, it will prompt a check window ‘Are you sure to
move the fax(s) to deleted items folder’.

1. Click ‘Yes’
The deleted items will be saved on trash folder temporary.
Users can easily to restore the miss deleted file from trash folder to
origital position.
If need to permanently delete the fax, on trash folder, click ‘Delete’ on
selected fax will be OK.

2. Click ‘No’
Will not to delete the fax.

4.5.4 Print Fax

If user wants to print out the fax, only open it and click ‘Print’ button, system

will prompt a window as Figure 4-18.

www.yeastar.com Page 23



:Yeastar BizFAX Client User Manual

(N )

Frirter

MName:

Properties. ..

Status:  Feady
Tope: HF Lazerlet 1020
Where:  USBOO

Cormnient; [ Print to file

Frint range Copies

o Al Mumber of copies: m

C Pages fom |t w3

- (Rl ekl 7
ak. | Cancel

Figure 4-19
4.6 Fax Editor

The fax editior co-works with BizFAXClient to view, edit and make remark on
fax file.

Option 1: Double click on a fax file in Client, click ‘Reply’ or ‘Forward’, and
click ‘Edit Fax’ on the pop window to access fax editor.

Option 2: Click ‘Create’, and add the file you want to fax on pop window,
finally click ‘Edit’ to access fax editor.
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4.6.1 Veiw FAX

¢ EEX
@ 4 H
Send Edit Save
o |
Subject |
File 1ist] Previev]

HEBEE& 24 V1 P

Introduction

BizFAX paperless fax system is an intelligent fax server that combines the
traditional fax technology and network technology.

After connected the PSTN telephone line and built up the connetion with the
LAN or internet, by using the BizFAX Client software on their computers,
users can easily to create a safe, efficient and affordable fax system for
enterprise. Moreover, all of these are electronic processing on computer =
without a piece of paper.

Through BizFAX Client software, every user is able to get the auto-receive,
auto-fax and management features. When sending a fax, users only need to
submit file to BizFAX server, and then system will auto fax the files in order.
Back up the faxes automatically and allow users to easily manage them. It's
helpful to improve the progress of company internal approval, add personal
signature, make company seal, and Mail to FAX and FAX to Mail.

The advanced integration of BizFAX with internet, email and SMS help users
to send and receive faxes at any time any where.

Figure 4-20

= @ 8 B, from left to right: fit width, fit height, fit visible, actual size

¢ & ? : from left to right: Rotate Counterclockwise 90°, Rotate 180°, Rotate

Clockwise 90°

4.6.2 Remark FAX

It helps user to modify the file contents.

www.yeastar.com Page 25



\J
:Yeastar BizFAX Client User Manual

-l

8 inagel. tiff — FaxEditor

File Fage Zoom BRemark Tools Help

Sd9cORARS-2- L L BB BH G2

Introduction

BizFAX paperless fax system is an intelligent fax server that combines the
traditional fax technology and network technology.

After connected the PSTN telephone line and built up the connetion with the
LAN or internet, by using the BizFAX Client software on their computers,
users can easily to create a safe, efficient and afferdable fax systemn for
enterprise. Moreover, all of these are electronic processing on computer
without a piece of paper.

Through BizFAX Client software, every user is able to get the auto-receive,
auto-fax and management features, When sending a fax, users only need to
submit file to BizFAX server, and then system will auto fax the files in order.
Back up the faxes automatically and allow users to easily manage them. It's
helpful to improve the progress of company internal approval, add personal
signature, make company seal, and Mail to FAX and FAX to Mail.

The advanced integration of BizFAX with internet, email and SMS help users
to send and receive faxes at any time any where.

Figure 4-21

“} . Revocation
™, Reimplement
7. Move page
[y : View page
II: Add text

T : Font

Before making remark on fax, click ‘Font’ to change the size, style and font
of characters.
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Viiner Hand ITC ltalic Cancel
B Vineta BT Bold
() Vivaldi Bald Italic 12
€} Vadimir Script 14
()} ‘webdings 16
() wide Latin » 18
Sample
AaBhYyZz
Scripk:
|'western |
Figure 4-22

4.6.3 Seal & Signature

4.6.3.1 Get seal and signature

Step 1: Save a paper with a seal or a signature into computer.

Method 1: Send the paper from physical fax machine to virtual fax extension,
and login this virtual fax extension and download the paper to computer.
Method 2: Scan the paper by a scanner and save it on computer; Click right
mouse on the newly scanned file and choose ‘Print’ to conver it into TIFF format
file by ‘BizFAX’ virtual printer.

The purpose of this step is to convert file into editable TIFF format.

Step 2: Use the FaxEditor to open the saved file.

Click on the saved file, click right mouse and chose ‘Open’ - ‘Program’, and click
‘View’ on pop-up window, select the FaxEditor.exe that under the BizFAXClient
installation path, click ‘Open’ to edit file.

www.yeastar.com Page 27



BizFAX Client User Manual

Open With...

Look jni | () BizFAXClent v @& i@
@Uninstall.exe 203
LoyBizFar.exe  [Di3se
My Recent EEjFaXViEW.EXE [ﬁFaxLang
Documents = FaxEditor.exe
- 201
L_ | FaxFile
Desktop D202
205
= 5001
;) (5003
Soo0z
My Documents D
5009
EJLang
g’ E,']Fax\-'iewLang
Chzat
tdy Computer
Q File name: |Fa:-:Editu:ur.e:-:e V| l DOpen J
My Metwork | Files of type: |F'ru:ugrams v| [ Cancel ]
Figure 4-23

Step 3: On the opened FaxEditor, click ‘Remark’ - ‘Get Stamp’, drag mouse to

choose on stamp or signature, and

then release mouse to extract the stamp or

signature image from paper. Enter a name on the pop-up window as Figure 4-23
The stamp and sigunature images will be saved as BMP & TIFF format.

{RIFTE (1)

[@

£ x| = ek Er

e
) EAOEE
IFLLm

LS

[EaEE

[ #ze |

RTFEE )

[BWP Files Ok bmpi#. dib) TIFF Filesiv. ¥ | i

|
A

Figure 4-24
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Step 4: After clicked ‘Save’, the extracted images will be saved into manager as
Figure 4-25

B-Set Stamp Image

Inport Stamp Delete Stamp Set Fassword Change Fassword OF

CompanyStamp

Figure 4-25
Step 5: Click ‘OK’ to finish the operation of extracting stamp and signature.

4.6.3.2 Set Stamp Image
There are two methods to set stamp image:

1. Import Stamp

Click ‘Remark’ -> ‘Stamp Image’ -> ‘Set Stamp’; on the prompt ‘Set Stamp
Image’ window -> click ‘Import Stamp’. User can import the BMP and TIF
formart pictures that already saved in computer. The accuracy is better around
100dpi.

2. Signature
Click ‘Remark’ -> ‘Signature Image’ ->'Set Signature’; on the prompt ‘Set
Signuature Image’ window -> click ‘Add Image’.

4.6.3.3 Set Password
Cick ‘Remark’ - ‘Set Stamp’, open the following figure:
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,E:Set Stamp Image

ort Stamp Delete Stamp Set Fassword Change Fasswerd OF

CompanyStamp

Figure 4-26

The lefe area is the list of all stamps and stamp image shows on the right
area.

For the safety of using stamps, users can set password on the following

window.
Set Password [E|

Enter password ‘

Enter passarord ‘

OE | Canrel

Figure 4-27

4.6.3.4 Application of Stamp

=3 : Stamp

All the imported stamps will be listed under pull-down menu of = icon,

just select a stamp to seal on fax file.

IR RN Y
v 1 NyStamp
2 Company=tamp

Figure 4-28

If it has password protection, system will prompt the following box, user is
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asked to enter password.

Pazsword Authentication ﬁl

Enter passarord:
QK | Cancel |

Figure 4-29

# : Signature

All the added signature images will be listed under pull-down menu of *'r}

icon, just select a signature to seal on fax file.

VIMERE A=

v 1 MySignature

Figure 4-30

4.7 SMS Module

If admin enables the SMS module, the Client can be used to send SMS to
mobiles.

Send SMS:

Click the right mouse and click ‘Send SMS’, it will pop-up a window for sending
text as Figure 4-31.
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Type recipients’ rumber  The separator of multi-ramber iz [;] Number: Enter recipient’s
| e mobile number.
Tvpe SMS content [300]

~ | SMS context: Enter the
text here. Each message
can not be more than 300
characters.

History
Time Fecipient Cont ent Status HiStory: User can check
2008-12-02... 15960283407 TESTITEST... Sent

the SMS history.

Figure 4-31

Enter the recipient’s mobile number directly or choose the contact’s mobile
number from address book. Write the messages on the SMS context and
click ‘Send’, short message will be sent via server.

Message will be listed on the history after being sent out successfully. It
shows the time, receiver’'s number, content details and status.

User can send SMS to multiple receipients. Please separate mobile numbers
by semi-colon.

4.8 Fax Extension Management

Fax extension refers to all users that using fax system. They are able to
check each other’s information (ext. number, email address and mobile
number) and forward faxes and send SMS among extensions.

There are two types of fax extensions: physical fax extension and virtual fax
extension. Physical fax extension means the real fax machine, and virtual
fax ext. stands for the ext. registered by BizFAX Client to manage faxes.

Extension Status:
I
[[F o]

It means the virtual fax extension is offline.
It means the virtual fax extension is available.

@ It stands for a physical fax machine.
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Extensions Group:
Through clicking ‘View’ - ‘Show Extensions Group’ to see all groups of
extensions.

B BizFAX — 5007

File BN Contactz Tools Help
| v Show dial panel i .
(ol v Show extensions group x
My f: « Show contacts group
A1 Il Ext.no | Mobile E-mail »
Technology 604
SellService 603
Managelroup a0z
Ungrouped &0
028 13950000025 abeollyeastar. con
m Heather S024 13950000024 ahellyeastar. con
G020 13950000020 ahellyeastar. con
leg Heylee  SO16 13950000016  sbelyeastar. con All members in this
. 5012 13‘%:/ group
Ed Harmony Soos 13950000008 abcliyeastar: “-l
5 5004 13950000004 abeollyeastar. con
tu’ Bramwell 5030 13950000030 abellyeastar. con
E Bradl ey G026 13950000026 ahellyeastar. con
td Eradferd 5022 13950000022 abeollyeastar. con
tu’ Eraden 018 13950000015 abellyeastar. con 2
| =
co
e
Figure 4-32

4.9 Contacts Management

After signed in BizFAXClient, you can see Contacts tag. Here, you are possible to
add, edit, delete, rename, send, import and export contacts.

4.9.1 Contacts Group Management

Before editing contact’s profile, you can classify it into group at first, which
will be easier to manage and send fax by group at once.

You can see contacts in group way thorugh ‘View’-> ‘Show Contacts Group’ (see
Figure 4-33)
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18 BizFAY — 5007

LEX

File BESTN Contact=z Tools Help
v Show dial 1
C ow di pane. E] x
Cre ¥ Show extenzions group
My fz
mﬁ.dd group 5 75
Ml Fame Fax Mobile
Client ‘5_ Jessie 0592-5503307 15980222222
Ungr ouped "." Dawid 5503307 13123455855
& Michael 8221511
ad]
Ll O |
45 8
Fasw
-0 ‘,
Figure 4-33

4.9.2 Add New Contact

You can add new contact through Menu->Add New Contact or click the mouse to
open the adding screen.

Please edit contact’s profile on following screen, such as name, office phone,
and company name and so on.
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8 4dd new contact X
&} Edit wour contact’ = profile
Name David | Memo
Fax 5503307 |
Office Phone 5503302 |
Mobile Phone | |
Group (Client v|
Company Tealink |
Job title sale| | msw | |
E-mail | | Skype | |
Postcode | |
Web page | |
Address | |
[ spply || ok || Cancel |
Figure 4-34

4.9.3 Edit & Delete Contact

Select contact and click on mouse right to choose edit or delete from pop-up
menu.

4.9.4 Send Contact

Contacts information are shareable among extensions. Click on the selected
contact, click on mouse right-> click ‘Send Contact’ on menu - Open the window
as Figure 4-34 to select the extension.

Note: You can select all through Ctrl+A or click on Ctrl or Shift to choose
multiple contacts.
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JE] 5003 (hften) A I} 5001 (Pipigo)
':j 5004 (Gytha) ﬁq 5002 (Booker)
) 5005 (heideg) i

)i 5006 (Baoth)
Mo} 5008 (Harmony)
) 5009 tActon)
I} 5010 (Bor den)
Ko 5011 (Ml dercy)

Jc) 5012 (Harwa)
Status

5

Waiting to =zend...

0k | [ Ccancel

Figure 4-35

4.9.5 Import Contact

User can import contacts in quantity from menu ‘Contacts’--> ‘Import Contact’.

Step:
1. Select the file (.csv) you want to import and click ‘Open’button (figure
4-36)

Lock in: | 9 6008 =lo* e mE

File namme: |Enntacts.csv Open I
Files of type: I[*_csv] ﬂ Cancel |

[~ Open as (ead-only

A

Figure 4-36
2. Double click the item to select corresponding address, see Figure 4-37
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ﬁ,lap the fields y¥ou wish to import

Text fields Lddrezz book fields
Hame "
office
Mobile
Home Office Phone
Title Mobile Phone
Company Home Phone
Fax Job Title
M5N Company
Skype Fax
FPostcode MSN
bddrezs Skype
Email Postcode
Web Address

Email
a Double click item to zele/¥Web

Memo

Speed dial

Target Number

Figure 4-37

3. Click ‘OK’ to finish this step.

4.9.6 Export Contacts

You can export contacts to save up on computer as well.

Step:

1. Select the routing that you want to save, and then click ‘Save’ to finish as

Figure 4-38

saveas 21|

Save in | 3 6008 o2 -
T

File name: |Eontacts Save I
Save ag type: I["_c:sv] j Cancel |
4

Figure 4-38
2. Enter the file name and click ‘Save’ button to export contacts into csv file.
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4.10 Internal Communications among extensions

For the convenience of communications among extensions,

BizFAX

embedded an instant talk system allow users to get voice calls or text chat

with other members.

4.10.1 Voice Talk

There are three ways to make a call between extensions:
1) Double click on the extension number that you want to call
2) Enter the ext.number directly on the box and click ‘Call’ button

3) Dial the ext. number on the small keyboard and click ‘Call’ or ‘Enter’

button.

B BizFAX - 5007 9 (=1[E3;

File Viex Contacts Tools Help

4.10.2 Text Chat

a - 4
™ 5 X
Create
My fax | Contacts | Fax extensions
A1 Hame Ex. .. Nobile E-mail A
Technology £ o L
SellZervice @ 603 £02
Meanazetroup 53 802 £02
Ungrouped @' g01 £01
& Bramwell 5030 13950000030 abclyeasztar. com
o Aleett S029 13950000029 abelyeastar. com
I Helly S02a 13950000028  abe@yeastar. com
o Audrey S0zT 13950000027 abolyeastar. com
e Bradley S026 13950000026 abclyeasztar. com
g Mand S025 13950000025 abelyeastar. com
I} Heather S024 13950000024 abc@yeastar. com
g Ashlew 5023 13950000023 abolyeastar. com
o Bradfoerd 5022 13950000022 abclyeasztar. com
o Ailen 021 13950000021 abelyeastar. com T
I Hazel S020 13950000020  abe@yeastar. com 3 g%%
| | S
ESusEs
=== [ 0
S+ o
Figure 4-39

BizFAXClient provides the internal instant message system for users to chat
easily with other members on extensions listing.
On extensions list, select the member you want to chat with, click ‘Start Chat’
button or click mouse right to open the chat screen.
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(N )

#* Az=cialG008) |Z”E”gl

?'." hzzcialB008) iz online.
2 Emotions = GStart call /_'_'_':Send email x| Chat history
Michael (2008-10-15 11:37:56): ~

hellal =
Azzcial2008-10-15 11:38:06):

Hi

o
Figure 4-40

4.11 Personal Profile

For the convenience communication with your colleagues and friends,
BizFAXClient provides personal information management, so that you can
update profile at any time.

After signed on BizFAXClient, click ‘File’ > ‘Edit profile’ to open personal
information screen.

B Eait vyour profile E'

Name |David |

Mobile |1395IZIIZIIZIEIIZIIZIT |

E-mail | chaomin&a@l 26, com |

[¥] 5end incoming fax to thisz E-mail

| ok || cancel |

Figure 4-41

Here you are allowed to change name, mobile phone number and Email
address.

When receive a fax, auto forward to this email: After received a fax,
system will auto transfer it to the pre-arranged Email addess.

www.yeastar.com Page 39



\J
7:'Yeastar BizFAX Client User Manual

4.12 Change Password

User can change password through ‘File’> ‘Change Password’ setting, open the
chat box as Figure 4-42 to change password.

ﬂ- Change password §|

01d paszsword
R A
New paszszword

Aok ok

Repeat new paszsword

AR A

0K || Cancel

Figure 4-42

4.13 Change Language

BizFAXClient has multiple language versions. You can change the Client
language through ‘Tools’ > ‘Change Language’.

4.14 Audio Settings

You can open the screen as Figure 4-43 to set up audio device and adjust audio
volume. Click on menu ‘Tools’ - ‘Options’ - ‘Audio Settings’.

www.yeastar.com Page 40



90 Yeastar BizFAX Client User Manual

BizFAE Client — Options

System
Budio setti
udie ssttines Speaker  [USB Audio Device v |
o
@
Microphone |USB Audio Device v |
iy
{
C@m= [ ®E | i
Figure 4-43

4.15 Sign out & Exit

Sign Out:
You can sign out BizFAXClient on menu ‘File’ - ‘Sign Out’

Exit:
You can exit from BizFAXClient on menu ‘File’> ‘Exit’ or you can click on
BizFAX icon on right tray and click ‘Exit’ to exit as Figure 4-44.

Open BEizFAX Client

Exit

Figure 4-44
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FAX to Mail & Malil to FAX

The human-based design that fax to email & email to fax ensures faxes with
timeliness. Users don’t have to worry about their fax when they are out of office
in business trip or in holidays. With this powerful function, users can send and
receive fax at any time, any place.

5.1 FAX to Mail

Fax to Email means to receive fax through email, system will auto forward the
received faxes to user’s pre-set email account. In order to realize this feature, it
requires Admin firsly to set up a public email account on BizFAX Server for the
purpose of forwarding, and then users can configure a email account on his or
her BizFAX Client for the purpose of receiving fax.

The setting on BizFAX Client is as following:

1) Choose ‘File’ - ‘Edit Profile’, it will pop-up a window
2) Fill in the Email Account directly

3) Enable ‘Send incoming fax to this E-mail’ function

uEdit your profile g]

Name Michael

Mobile 13850000100

E-mail chyi@veastar. com

ESend incoming fax to this E-maili

[ ok | [ Cancel

Figure 5-1

After the above settings, all the incoming faxes of this user will be auto
forwarded to his/her appointed Email account.
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5.2 Mail to FAX

When taking use of the email to fax, users just need to add the required
document as an attachment of email, and then send the email in a required
pattern to the public email account that pre-configured on BizFAX Server.

Please follow the pattern as:
Receiver: fill in the public email account on BizFAX Server

Subject: enter the extension number on BizFAX- Authentication
code-destination fax number

(Attention: Please use the connect extension number, code and fax number with
a hyphen marke *-*

For example: User’'s extension number is 5007 on BizFAX, and the
authentication code is 123456, and the destination fax number is 05925503307.
So the subjust format must be: 5007-123456-05925503307

1) Fax Mass, please separate multiple fax numbers by semicolon mark ‘;’ like

05925503307;01054321000.

2 ) If the destination fax number takes with an extension number like
05925503307 Ext.301, please seperate the fax number and extension number
by comma mark ‘; and generally 3—4 comma marks will be ok, such as
05925503307,,,,301.

Attachment: Users are allowed to enclose only 1 file as attachment and the
file’s format must be tif.

Now let’s creat an email to send fax:
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. B L . & & | = .
Send Save Express Inzert Signature Insert Attach Meeting Request Actiwvehecount Option
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FLiE | |

Subject: i5007-123456—05925503307 |

Verdma »10 - |E B J U F | A-A-8-|=

>
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1]

: 152
B1ZH11kET

Ins. |

Figure 5-2

When the qualified emails reach to the public emal account on BizFAX Server,
they will be sent out directly to destination fax number. The fax result will be
returned to the sender’s email through the public email account.

If the received email is not fit the prescribed pattern, BizFAX Email server will
delete the email directly to not make the email box full.

www.yeastar.com Page 44



\J
T:Yeastar BizFAX Client User Manual

Appendix A How to make fax file in TIFF format?

Here, we take use of BizFAX'’s virtual fax printer (BizFAX) to make .TIFF fax file.
Take an example of a Word format file:

Step 1: Open the Word format file, click ‘File’ —*Print’.
Step 2: Select the ‘BizFAX’ on pop-up screen and click ‘OK’, BizFAX will transfer
the word file into TIFF format file.

&eint 2|

General |

— Select Printer

soft Auko Microsoft Auko Microsoft
... ©Office Docu... Office Docu, .

2 =

HP Laserlet Microsol
1020 on CHY  Office Do w

4 I »
Statuz: Ready [~ Frinttofile  Preferences |
Location:

Cornrment; Find Printer... |
— Page Range

Lol | MNumber of copies: |1 3:

" Selection € Cument Page

" Pages: I [T | Callate Ijl-
flaf

Frint I Cancel | Apply |

Figure A-1

Step 3: Open the installation routing of BizFAXClient, there is a FaxFile folder,
where is the transferred TIFF files saved.

For example, BizFAXClient was installed on
D: \Program Files\Yeastar\BizFAXClient, as Figure A-2
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Copy this Folder ﬁ ﬁ @ ﬁ ﬁ ﬁ
&8 Publish this Folder to the e ) L B

Weh libkiff. dil SkypeCom.dl  Uninstall.exe  uninstall.ini snc.dll wnk.dll ®5IP.dil
k= share this Folder
(=) E-mail this Folder's files
¥ Delete this folder

Other Places ¥
Details ¥
1 objects selected | d Iy Computer A
Figure A-2
& FauFile _ ol x|
File Edit Yiew Favorites Tools Help | {.’
@Back - O - l.@ ;) Search i Folders v
Address IB C:\Program Files\Yeastar|BizPEXClient|FaxFile j Go
FIEEE - | ol mmEe - | @ | CMEmESS O FREEE @ SEEE - (@ b - | 23
File and Folder Tasks & —_

IEID Rename this file

_&- Move this file

Copy this file

@ Publish this file ta the Web BizFaxFiled kiff
() E-mail this file

q‘g Print this file

¥ Delete this file

"\

Default Fax Path.kxt BizFaxFilel1.kiff
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Other Places

<%

Details

Cimensions: 1728 x 2292 Type: Micrasoft Office Document Imaging 3514 Size: 176 KB 176 KB | d Iy Computer A

Figure A-3
<{Finish>
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